Issue
Some users may see one or more duplicated clinic tabs on the Clinic Appointments screen.
Cause
This is a known issue in RIO version 23 and is currently under investigation. The issue has been resolved in RIO version 24.11.00.
Workaround
Until the fix is available to you, try the following steps:
Make sure your homepage is not set to Clinic Appointments.
Close all open browser tabs.
Clear your browser cache.
If the issue continues
If the problem is still happening after trying the steps above:
Open the Digital Assistant.
Type talk to a person.
You will be connected to a live support agent who can help further.
