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Invalid token errors when saving appointment outcome

Guidance on invalid token error message when saving appointment outcome with large note text.

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Written by Connor Baeza

You may receive invalid token error messages when saving appointment outcomes in RIO.


Cause

  • Error occurs after clicking Save on appointment outcomes.

  • This error is triggered when the Save button is clicked more than once during the process.


Resolution

  • Ensure to click Save only once and wait for the process to complete.

  • This is a known issue in RIO 22 and will be resolved in RIO version 23.04.00.

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