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Unable to discharge referral due to existing Team Planner appointments

Users may be unable to discharge a referral if there are existing Team Planner appointments linked to it.

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Written by Connor Baeza

Issue

When attempting to discharge a referral, you may be prevented from doing so in the following situations:

  • There are existing appointments on the Team Planner that cannot be cancelled, or

  • Appointments not related to the client appear after discharge.


Cause

These scenarios can block the discharge process because the system still detects appointments connected to the referral.


Resolution

If you encounter either of these issues:

  • Open the Digital Assistant.

  • Type talk to a person.

  • You will be connected to a live support agent who can assist further.

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