Issue
When viewing the Client Diary, certain appointments may be missing.
Cause
We have identified that this can happen when there is an overlap in the Team Allocation history.
An overlap occurs when the end date of a team allocation is before the start date, which prevents some appointments from displaying correctly.
Resolution
If you notice overlapping team allocation dates:
Reverse the incorrect team allocation.
Re-enter the team allocation, ensuring the end date is after the start date.
If you continue to experience the issue:
Open the Digital Assistant.
Type talk to a person.
A live support agent will assist and carry out a data fix if required.
Fix availability
This issue was resolved in RIO version 23.09.00.
However, it may still occur for appointments booked through Choose and Book/eBooking Server Referral. A fix for this scenario is to be announced.
