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Unable to access client record in RIO due to error message

A duplicate key error appears when another linked client record has an inactive name.

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Written by Connor Baeza

Issue

You may see the following error when trying to open a client record in RIO:

Description: Cannot insert duplicate key row in object 'dbo.ClientIndex' with unique index 'IX_UQ_ClientIndex_NNN'. The duplicate key value is (XXXXXXXXX)

Cause

This happens when the client record you’re trying to view is linked to another record where the linked name is inactive.


Resolution

To resolve this, we need to reopen the name on the linked record.

  • Please type talk to a person in the Digital Assistant.

  • You’ll be connected to a live support agent who can run a data fix.

  • Once the name is reopened, you will be able to access the client record as normal.

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