Issue
When any user tries to access the HCP Diary screen, the following error message may appear:
Could not execute query EXEC usp_GetScratchPadAppointmentIdsForHcpDiary.
Cause
This happens when duplicate appointments exist in the appointment scratchpad table.
A data fix is required to resolve the issue.
Resolution
If you are experiencing this error:
Open the Digital Assistant.
Type talk to a person.
You will be connected to a live support agent who can arrange the required data fix.
