Issue
When trying to open an appointment that has been booked for a client, you may receive an error if a family member was added to the booking and marked as uninvited.
Cause
This is a known issue that occurs when the system attempts to load appointment details where an uninvited family member is linked.
πNote: You can still outcome the appointment by selecting Record Outcome.
Resolution
If you encounter this error:
Open the Digital Assistant.
Type talk to a person.
The Digital Assistant will route you to a live support agent who can assist further.
