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Spine Unlink function not working

Customers may experience the Spine Unlink feature failing due to special characters in client data, a fix is available in RIO version 24.08.00.

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Written by Connor Baeza

Issue

We are aware of an issue where the Spine Unlink function may fail to complete.

This happens when the client record contains special characters, such as an apostrophe in the address or name fields.

Example:

  • O'Brien Street

  • St. John's House


Cause

The unlink action cannot process certain special characters within the data, which leads to the function failing.


Fix version

This issue has been resolved in RIO version 24.08.00.

If you are already on this version or later, the issue should no longer occur.


Workaround

If you need a client unlinked before you are upgraded to version 24.08.00:

  1. Open the Digital Assistant.

  2. Type talk to a person.

  3. You will be connected to a live support agent.

  4. Provide the ClientID that needs to be unlinked, and the team will complete this for you.

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