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Progress Notes have disappeared from the RIO record

Guidance on Progress Note not displaying for a client.

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Written by Connor Baeza

Issue

Some users may find that their progress notes disappear after the screen refreshes. This happens when very large notes over the system limit of 101,000 characters are entered and autosaved.


Cause

This issue is linked to a known system bug. In the cases we have reviewed, users were copying large amounts of text from previous progress notes and pasting them into the new note. This often includes repeated information such as Originator, Note Date, and Note Type, which increases the character count beyond the allowed limit.


How to identify

You may be affected if:

  • Your note is very long or contains repeated copied text.

  • The note appears to save, but disappears once the page refreshes.


What to do

If you are experiencing this issue, please type talk to a person and the Digital Assistant will put you through to a live support agent.

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