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Error message when running MHSDS

This article outlines the issue of file not found when running MHSDS

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Written by Connor Baeza

The extract process is unable to locate the correct empty Access database template for the version of the extract being run. This is typically due to an incorrect value set in the system constant MHDataSet.


Potential cause

The MHDataSet system constant is not set to the correct extract version.

For example:

  • If you are running the MHSDS extract, MHDataSet must be set to MHSDS.

  • If it is set to another value e.g. MHLDDS the script will search for a different .accdb file, resulting in failure.


Resolution Steps

Verify the MHDataSet System Constant:

  1. Go to System Constants Configuration.

  2. Locate MHDataSet.

  3. Ensure it matches the extract version you're running.

  4. For MHSDS, set it to MHSDS.

  5. Any other value will cause the extract to fail.


Issue still occuring

If the issue persists after verifying the MHDataSet value, please type talk to a person and the Digital Assistant will put you through to a live support agent.

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