Issue
A specific outcome is not showing the ZU3 outcome segment.
Cause
This happens when the outcome code has not been added to the ITKMappingAmsOutcome master table. If the code is missing, the system cannot generate the ZU3 segment.
Resolution
To resolve the issue, the missing outcome code needs to be added to the master table. Follow the below steps:
Go to Master Table Maintenance.
Set the filter to ALL.
Search for ITKMappingAmsOutcome.
Add a new entry with:
Code: 1
AmsOutcomeCode: 1
Tick RiODefaultInbound
Tick RiODefaultOutbound
Once added, the outcome will correctly include the ZU3 segment.
