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Cannot generate NHS Number from Spine

Guidance on being unable to generate NHS number from Spine.

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Written by Connor Baeza

Cause

If a individual user cannot create or generate an NHS/NNN number. This may occur if the user's roles have not been correctly associated with their smart card.


Resolution

  1. Remove all roles from the user's smart card.

  2. Re-add the roles as normal.

  3. Test if the user can now create or generate an NHS/NNN number.


Next steps

If the issue persists:

  • Please type talk to a person and the Digital Assistant will put you through to a live support agent.

  • Include the UserID.

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