When creating a referral, you select a specialty or service, and the page refreshes taking you back to the referral date. The screen will not let you progress past these fields, creating a loop.
Possible causes
The referral sources linked to the specialty you are selecting have a national Code of NULL/Blank.
The Referral Sources linked to the specialty do not have a Referral Source Behaviour set.
Resolution steps
Check the configuration for the specialty and referral sources:
Ensure National Code is populated.
Ensure Referral Source Behaviour is set.
If configuration is correct, step through the client’s spine sync process:
Go to Demographics/Registration screen.
Perform spine synchronisation.
Ensure there are no warnings or errors during sync.
Retry creating the referral.
If issue persists
Please type talk to a person and the Digital Assistant will put you through to a live support agent.
