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Cannot create a referral, page goes back to the referral date when selecting service

Unable to create a referral, as the page loops back to referral date.

C
Written by Connor Baeza

When creating a referral, you select a specialty or service, and the page refreshes taking you back to the referral date. The screen will not let you progress past these fields, creating a loop.


Possible causes

  1. The referral sources linked to the specialty you are selecting have a national Code of NULL/Blank.

  2. The Referral Sources linked to the specialty do not have a Referral Source Behaviour set.


Resolution steps

  1. Check the configuration for the specialty and referral sources:

    • Ensure National Code is populated.

    • Ensure Referral Source Behaviour is set.

  2. If configuration is correct, step through the client’s spine sync process:

    • Go to Demographics/Registration screen.

    • Perform spine synchronisation.

    • Ensure there are no warnings or errors during sync.

    • Retry creating the referral.


If issue persists

Please type talk to a person and the Digital Assistant will put you through to a live support agent.

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