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GP showing as unknown on the spine and we cannot save the local GP on spine

When syncing a client with the spine, the GP is shown as unknown and the option to select a local GP is not there.

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Written by Connor Baeza

Summary

When syncing a client with the Spine, the GP may appear as Unknown and the option to select a local GP is unavailable. This happens because the Spine does not hold a registered GP practice for the client, and GP details cannot be manually added or updated in RIO for Spine enabled systems.


Cause

  • The Spine message received for the client does not include a registered GP practice.

  • RIO cannot set or update GP information for Spine enabled records.

  • Only GP systems can update the patient’s registered GP on the Spine.

  • If the Spine had a valid GP practice recorded, RIO would automatically populate it and allow GP selection if multiple GPs exist at that practice.


What to do

If the client shows an Unknown GP but the Summary Care Record indicates that the client does have a registered GP, this means the Spine data is inconsistent.

Please contact NHS England / Spine Back Office and report the issue, as only they can correct the GP details on the Spine.

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