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Unable to open clinical portal summary panel properties in non Spine enabled environments

Guidance for users who cannot access the Clinical Portal Summary Panel in environments not connected to Spine.

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Written by Connor Baeza

Issue

You may be unable to open the Clinical Portal Summary Panel when working in a non Spine enabled environment.


Cause

This can occur due to missing data that only affects newly created users in non Spine settings.


Resolution

If you are experiencing this issue, a data fix can be applied by our support team.

What to do:

  • Open the Digital Assistant.

  • Type talk to a person.

  • You will be connected to a live support agent who can apply the required data fix.

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