Issue
You may be unable to open the Clinical Portal Summary Panel when working in a non Spine enabled environment.
Cause
This can occur due to missing data that only affects newly created users in non Spine settings.
Resolution
If you are experiencing this issue, a data fix can be applied by our support team.
What to do:
Open the Digital Assistant.
Type talk to a person.
You will be connected to a live support agent who can apply the required data fix.
