Issue
Users may experience a problem when trying to upload a new version of a document.
Cause
This is a known issue in Rio. It can occur when version 1 of a document is deleted, for example, by another user at the same time a second version is being uploaded. This conflict can lead to errors or prevent the document version from being created correctly.
Workaround
To resolve the issue:
Go to Document Removal.
Remove all existing versions of the affected document.
Re‑upload the document as required.
This will allow the upload to complete successfully.
Status
A permanent fix will be included in a future version of Rio.
