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Client documents appear in the version dropdown of another document in Document List View

Older document versions are visible in the expandable list that appears when selecting the plus icon next to the version number of a newer document.

C
Written by Connor Baeza

Issue

Users may experience a problem when trying to upload a new version of a document.


Cause

This is a known issue in Rio. It can occur when version 1 of a document is deleted, for example, by another user at the same time a second version is being uploaded. This conflict can lead to errors or prevent the document version from being created correctly.


Workaround

To resolve the issue:

  1. Go to Document Removal.

  2. Remove all existing versions of the affected document.

  3. Re‑upload the document as required.

This will allow the upload to complete successfully.


Status

A permanent fix will be included in a future version of Rio.

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